[ OSC BUG & TC suggestion ]Email templates

If you are having general problems with Osclass, need assistance to install osclass or any issue, post your questions here. This is not the place for customization or feature requests.
Post Reply
jodu38
Starter
Posts: 22
Joined: Fri Apr 25, 2014 8:31 pm

[ OSC BUG & TC suggestion ]Email templates

Post by jodu38 »

Bug not solved in OSC 3.2 and 3.3.x

In the email templates, the legend tags such as { WEB_TITLE } or { CONTACT_NAME } aren't replaced by real data when email is sent.
Nobody from the team answer since a VERY LONG TIME about this bug and also other.

So, it can be considered as a request but since it concerns OSC, I posted it here:
  • a built-in TC email templates manager
Thanks ;-)
User avatar
gnoe
Senior
Posts: 110
Joined: Sun Dec 08, 2013 8:15 pm

Re: [ OSC BUG & TC suggestion ]Email templates

Post by gnoe »

Are you sure?
Which emails are you reffering to?
'Alert' emails or 'Contact Ad Publicer' emails.
jodu38
Starter
Posts: 22
Joined: Fri Apr 25, 2014 8:31 pm

Re: [ OSC BUG & TC suggestion ]Email templates

Post by jodu38 »

Yes,

I'm referring for example to the emails sent to new users registered to the website, password activation and so on...
Simply put, all the email templates available in the osclass settings are sent with but when I receive them, it looks like this:

HI, {CONTACT_NAME}
Thanks for registering to {WEB_TITLE}
...
ramkumaritrvs
Senior
Posts: 120
Joined: Sat Nov 30, 2013 6:05 am

Re: [ OSC BUG & TC suggestion ]Email templates

Post by ramkumaritrvs »

It's working perfectly for me. check your system once again.
Premium Domain Names for Sale @ https://RapidNames.com
Post Reply